Bugs: Browse | Submit New | Admin

[#29675] Cannot install Sipper-Win-2.0.0.gem due to log4r version restriction.

Date:
2012-11-30 22:24
Priority:
3
Submitted By:
Mark Flacy (richardcranium)
Assigned To:
Nobody (None)
Category:
bug
State:
Closed
Summary:
Cannot install Sipper-Win-2.0.0.gem due to log4r version restriction.

Detailed description
The command...

gem install Sipper-Win-2.0.0.gem

...results in...

ERROR:  While executing gem ... (Gem::DependencyError)
    Unable to resolve dependencies: Sipper requires log4r (= 1.0.5)


While the command...

gem install log4r --version 1.0.5

...results in...

ERROR:  Could not find a valid gem 'log4r' (= 1.0.5) in any repository
ERROR:  Possible alternatives: log4r


A quick look at the log4r web site (http://rubygems.org/gems/log4r/versions) shows that they appear to maintain copies
only to version 1.0.6.

Add A Comment: Notepad

Please login


Followup

Message
Date: 2014-01-24 11:09
Sender: Sharat Mohan

Log4r dependency updated

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

Field Old Value Date By
close_date2014-01-24 11:092014-01-24 11:09sharat
status_idOpen2014-01-24 11:09sharat