Bugs: Browse | Submit New | Admin

[#28603] Load error in ruby 1.9.2-p0

Date:
2010-09-26 13:43
Priority:
3
Submitted By:
Ischte Babischte (ischte)
Assigned To:
Nobody (None)
Category:
None
State:
Open
Summary:
Load error in ruby 1.9.2-p0

Detailed description
<internal:lib/rubygems/custom_require>:29:in `require': no such file to load --
rdoc/ri/ri_driver (LoadError)
        from <internal:lib/rubygems/custom_require>:29:in `require'
        from c:/Ruby/Ruby192/lib/ruby/gems/1.9.1/gems/fxri-0.3.7/lib/RiManager.r
b:2:in `<top (required)>'
        from <internal:lib/rubygems/custom_require>:29:in `require'
        from <internal:lib/rubygems/custom_require>:29:in `require'
        from c:/Ruby/Ruby192/lib/ruby/gems/1.9.1/gems/fxri-0.3.7/fxri.rb:41:in `
<top (required)>'
        from c:/Ruby/Ruby192/lib/ruby/gems/1.9.1/gems/fxri-0.3.7/fxri:4:in `load
'
        from c:/Ruby/Ruby192/lib/ruby/gems/1.9.1/gems/fxri-0.3.7/fxri:4:in `<top
 (required)>'
        from c:/Ruby/Ruby192/bin/fxri:19:in `load'
        from c:/Ruby/Ruby192/bin/fxri:19:in `<main>'




$ PATH LOAD ERROR WHAT TO DO?

Add A Comment: Notepad

Please login


Followup

Message
Date: 2010-12-11 20:18
Sender: Tad Bochan

I had the same error.
The file rdoc/ri/ri_driver just doesn't exist in 1.9.2, although
it does exist in 1.8.6.
(Both versions were installed via gem install fxri within minutes
of each other.)
It is probably no longer maintained.

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item