Bugs: Browse | Submit New | Admin

[#22204] Hotmail protocol change

Date:
2008-09-28 15:51
Priority:
3
Submitted By:
Nobody
Assigned To:
Nobody (None)
Category:
None
State:
Open
Summary:
Hotmail protocol change

Detailed description
Hi, 

I get some trouble when using Hotmail.

Contacts::ConnectionError: Hotmail has changed its protocols, please upgrade this library first. If that does not work,
report this error at http://rubyforge.org/forum/?group_id=2693
	from /myprog/vendor/plugins/contacts/lib/contacts/base.rb:40:in `contacts'
	from (irb):12

Thanks in advance,

Add A Comment: Notepad

Please login


Followup

Message
Date: 2009-02-28 14:05
Sender: Philippe Lafoucrière

Hi,

I've fetch the 1.0.13 gem, and still have the same error message
raised :(
Date: 2008-12-22 14:59
Sender: Philippe Lafoucrière

same problem here
(can't find a "watch" function in the tracker).

Thanks
Date: 2008-12-19 00:44
Sender: Graeme Rouse

I've just uploaded a patch that should address the current Hotmail
issues. Please let me know if it works (or doesn't) for you.
Date: 2008-12-12 20:22
Sender: William Lai

Wondering if there is any development/fix upcoming for this.
How are people working around this?

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item