Bugs: Browse | Submit New | Admin

[#19580] gem install scrubyt (0.3.4) fails on newer versions of dependencies

Date:
2008-04-16 10:18
Priority:
3
Submitted By:
Nobody
Assigned To:
Nobody (None)
Category:
None
State:
Open
Summary:
gem install scrubyt (0.3.4) fails on newer versions of dependencies

Detailed description
Scrubyt requires *exactly* 3.6.3 of RubyInline.  It's currently at 3.6.7 on rubygems. Thus:

gem install scrubyt RubyInline
ERROR:  Error installing scrubyt:
        scrubyt requires RubyInline (= 3.6.3)
Successfully installed RubyInline-3.6.7

The workaround of course is
 gem install -v 3.6.3 RubyInline

Add A Comment: Notepad

Please login


Followup

Message
Date: 2008-05-23 15:26
Sender: Jason Ronallo

The only problem with the given workaround is that other gems
I am using require a different version of RubyInline.

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item