Support Requests: Browse | Submit New | Admin

[#18750] Problem with sending via gmail's SMTP servers

Date:
2008-03-11 09:45
Priority:
3
Submitted By:
Matthias Tarasiewicz (parasew)
Assigned To:
Tom Copeland (tom)
Category:
None
State:
Open
Summary:
Problem with sending via gmail's SMTP servers

Detailed description
i already posted this problem once (see http://rubyforge.org/tracker/?func=detail&atid=101&aid=4853&group_id=5
) -- we cannot use the rubyosx-list mailing list since it ignores when mails are sent. i have 3 admin account adresses
now: parasew @@at@@ gmail.com, parasew @@at@@ 5uper.net and mt @@at@@ mutti.jp -- all mails i send to the list are not
delivered and also not showing up in the mail archives. strange thing.
any ideas? we really need the list...

thanks! matthias

Add A Comment: Notepad

Please login


Followup

Message
Date: 2009-03-11 11:40
Sender: Matthias Tarasiewicz

google has a form to enter network problems with other hosts;
maybe this can
be filled out by rubyforge, so we can assure that mails
get delivered?
http://mail.google.com/support/bin/request.py?contact_type=msgdel
ivery
Date: 2009-03-11 11:10
Sender: Matthias Tarasiewicz

hi tom,
the problem seems to be still existing -- after several attempts
last week
mails sent via google smtp are not delivered to mailman. this
seems to
include mails from google-for-domain hosted domains.
please, can you look into this issue on your side? we cannot
use the list from
rubyforge for our project right now and want to work on the ruby
one click
installer for osx -- also we do not want to switch to google
groups, since
rubyforge is having everything we need, except a working mailman
config for
us :(

thanks a lot
matthias
Date: 2008-03-31 17:36
Sender: Matthias Tarasiewicz

tom, i canot send any mails that are sent via the gmail SMTP
servers. maybe the problem is, that one can send mails from another
mail adress, which are relayed via gmail if smtp is
authenticated...
Date: 2008-03-17 15:32
Sender: Matthias Tarasiewicz

hi again,
this seems to be an issue with gmail smtp servers. i could only
post from a
different smtp.
Date: 2008-03-14 01:12
Sender: Tom Copeland

Hi Matthias -

Hm, did you figure something out?  I noticed emails are getting
archived now... what was that about Google's SMTP server?

Thanks,

Tom
Date: 2008-03-13 14:22
Sender: Matthias Tarasiewicz

i just tried to send with another smtp -- still no change. maybe
my adresses are
blocked?

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

Field Old Value Date By
summarymailman mailing list not accepting mail for admin2008-03-27 14:23tom
assigned_tonone2008-03-13 14:22parasew