Bugs: Browse | Submit New | Admin

[#18481] Gmail Must be authenticated to access contacts.

Date:
2008-02-29 13:55
Priority:
3
Submitted By:
Nobody
Assigned To:
Nobody (None)
Category:
None
State:
Open
Summary:
Gmail Must be authenticated to access contacts.

Detailed description
Using the code shown ticket #17765, the origional issue identified seems to be fixed, however I am gaining the following
error.

Must be authenticated to access contacts.

C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/blackbook-1.0.4/lib/blackbook/importer/gmail.rb:45:in `scrape_contacts'
C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/blackbook-1.0.4/lib/blackbook/importer/page_scraper.rb:64:in
`fetch_contacts!'
C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/blackbook-1.0.4/lib/blackbook/importer/base.rb:29:in `import'


Any suggestions??

Add A Comment: Notepad

Please login


Followup

No Followups Have Been Posted

Attached Files:

Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item