[Wtr-development] [JIRA] Commented: (WTR-28) show_all_objects only shows some objects -- it should be renamed

Zeljko (JIRA) watirjira at gmail.com
Thu Oct 28 04:28:20 EDT 2010


    [ http://jira.openqa.org/browse/WTR-28?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=19967#action_19967 ] 

Zeljko commented on WTR-28:
---------------------------

I vote for completely removing all show* methods.

> show_all_objects only shows some objects -- it should be renamed
> ----------------------------------------------------------------
>
>                 Key: WTR-28
>                 URL: http://jira.openqa.org/browse/WTR-28
>             Project: Watir
>          Issue Type: Bug
>            Reporter: Charley Baker
>             Fix For: Soon
>
>         Attachments: WTR-28.zip
>
>
> show_all_objects only shows some objects -- it should be renamed

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.openqa.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Wtr-development mailing list