[Wtr-development] 1.6.7?

Jarmo jarmo.p at gmail.com
Thu Oct 21 08:44:44 EDT 2010


Added back require "watir/waiter" to allow easier upgrading/migrating
to Watir::Wait

http://github.com/bret/watir/commit/223e04865e610c59b4caec446988acc72372f94a

Charley, releasing today?

Jarmo

On Thu, Oct 21, 2010 at 1:03 PM, Željko Filipin
<zeljko.filipin at wa-research.ch> wrote:
> On Wed, Oct 20, 2010 at 10:16 PM, Jarmo <jarmo.p at gmail.com> wrote:
>> Anyone against of making a new release right now?
>
> +1 for 1.6.7
>
> Željko
> --
> watir.com - community manager
> watirpodcast.com - host
> testingpodcast.com - audio podcasts on software testing. all of them
>
> _______________________________________________
> Wtr-development mailing list
> Wtr-development at rubyforge.org
> http://rubyforge.org/mailman/listinfo/wtr-development
>


More information about the Wtr-development mailing list