[Win32utils-devel] [ win32utils-Support Requests-22325 ] Can't start demo service

noreply at rubyforge.org noreply at rubyforge.org
Fri Jan 10 15:47:57 UTC 2014


Support Requests item #22325, was opened at 2008-10-07 09:37
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=412&aid=22325&group_id=85

Category: win32-service
Group: None
>Status: Closed
>Resolution: Out of Date
Priority: 3
Submitted By: Matt Silbernagel (silbermm)
Assigned to: Nobody (None)
Summary: Can't start demo service

Initial Comment:
Downloaded source for version 0.6.1.
Ran 'demo_daemon_ctl.rb install'
output:
VERSION: 0.6.1
Service DemoSvc installed

then 'demo_daemon start'
VERSION: 0.6.1
C:/Ruby/lib/ruby/gems/1.8/gems/win32-service-0.6.1-x86-mswin32-60/lib/win32/service.rb:700:in `start': The service did not re
spond to the start or control request in a timely fashion. (Win32::Service::Error)
        from U:/Projects/labs/labAdmin/examples/demo_daemon_ctl.rb:66

The only thing I can think of is that I have recently install SP3

----------------------------------------------------------------------

>Comment By: Daniel Berger (djberg96)
Date: 2014-01-10 08:47

Message:
No followup. Closing.

----------------------------------------------------------------------

Comment By: Daniel Berger (djberg96)
Date: 2008-10-21 13:54

Message:
Hi Matt,

Can you give me more information about your platform? Are you using the one click installer? Windows XP? Do you have admin rights?

Also, please take a look at the service (start -> control panel -> administrative tools -> services) and take a look at the service to see if there's anything strange there.

Regards,

Dan

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=412&aid=22325&group_id=85


More information about the win32utils-devel mailing list