[Win32utils-devel] [ win32utils-Bugs-28121 ] error loading win32/api.so (required in windows-api) in 1.9.1 p 378

noreply at rubyforge.org noreply at rubyforge.org
Tue Apr 20 04:58:11 EDT 2010


Bugs item #28121, was opened at 20/04/2010 10:58
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=411&aid=28121&group_id=85

Category: win32-api
Group: None
Status: Open
Resolution: None
Priority: 3
Submitted By: Michel Demazure (badal)
Assigned to: Nobody (None)
Summary: error loading win32/api.so  (required in windows-api) in 1.9.1 p 378

Initial Comment:
required by C:/Ruby19/lib/ruby/gems/1.9.1/gems/windows-api-0.4.0/lib/windows/api.rb:1
...

C:/Ruby19/lib/ruby/gems/1.9.1/gems/win32-api-1.4.6-x86-mingw32/lib/win32/api.so (LoadError)

Ruby is 1.9.1 p 378 from Luis Lavena's installer.

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=411&aid=28121&group_id=85


More information about the win32utils-devel mailing list