[Win32utils-devel] [ win32utils-Support Requests-19349 ] Where do I find older version of win32-service for mongrel_service 0.3.4

noreply at rubyforge.org noreply at rubyforge.org
Mon Jul 7 16:50:49 EDT 2008


Support Requests item #19349, was opened at 2008-04-07 12:25
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=412&aid=19349&group_id=85

Category: win32-service
Group: None
>Status: Closed
Resolution: None
Priority: 3
Submitted By: Nobody (None)
Assigned to: Nobody (None)
Summary: Where do I find older version of win32-service for mongrel_service 0.3.4

Initial Comment:
I am trying to install the gem mongrel_service and it complains that it needs
win32-service (>= 0.5.2, < 0.6.0)
Where can I DL 0.5.x? I did not see it in CVS or on the web.

Using gem -v 1.1.0


----------------------------------------------------------------------

Comment By: Daniel Berger (djberg96)
Date: 2008-07-07 13:50

Message:
Hi,

Is this still an issue? I'm afraid I don't know, but someone on the Mongrel mailing list probably knows. Luis Lavena probably knows as well.

Regards,

Dan

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=412&aid=19349&group_id=85


More information about the win32utils-devel mailing list