[Win32utils-devel] [ win32utils-Bugs-17395 ] Cannot install win32-api gem

noreply at rubyforge.org noreply at rubyforge.org
Tue Jan 22 03:53:18 EST 2008


Bugs item #17395, was opened at 2008-01-22 03:53
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=411&aid=17395&group_id=85

Category: win32-api
Group: None
Status: Open
Resolution: None
Priority: 3
Submitted By: Nobody (None)
Assigned to: Nobody (None)
Summary: Cannot install win32-api gem

Initial Comment:
Hi,

I use cygwin (version 1.90) on windows XP professional workstation and ruby (1.8.6 (2007-03-13 patchlevel 0) [i386-cygwin])
When I try to install win32-api-1.0.5, I have the following message error.
Any help, please.

/usr/lib/ruby/gems/1.8/gems/win32-api-1.0.5/ext/win32/api.c:201: undefined reference to `__tcscmp'
collect2: ld returned 1 exit status
make: *** [api.so] Error 1

Thankshttp://rubyforge.org/account/login.php?return_to=%2Ftracker%2F%3Ffunc%3Dadd%26group_id%3D85%26atid%3D411
login 

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=411&aid=17395&group_id=85


More information about the win32utils-devel mailing list