[Win32utils-devel] [ win32utils-Feature Requests-3978 ] Compile files for Ruby One-Click installer

noreply at rubyforge.org noreply at rubyforge.org
Thu Mar 30 15:31:44 EST 2006


Feature Requests item #3978, was opened at 2006-03-30 03:01
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=414&aid=3978&group_id=85

Category: None
>Group: Code
>Status: Closed
>Resolution: Rejected
Priority: 3
Submitted By: Nobody (None)
>Assigned to: Daniel Berger (djberg96)
Summary: Compile files for Ruby One-Click installer

Initial Comment:
Compile the files so they work with the Ruby One-Click installer. Most people developing on Windows are using the Ruby One-Click installer. But now when you drop one of the .so files in a folder you get a segmentation fault. Thanks.

----------------------------------------------------------------------

>Comment By: Daniel Berger (djberg96)
Date: 2006-03-30 13:31

Message:
There is nothing I can do about it.  Curt, for various reasons, decided to compile the latest version of the one-click installer with VC++ 6.0.

The best we can do is to replace the C code with pure Ruby versions.  We're already in the process of doing that now.

- Dan

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=414&aid=3978&group_id=85


More information about the win32utils-devel mailing list