[Win32utils-devel] PATCH: win32-open3 and ruby 1.8.3 compatibility

Nathaniel Talbott ntalbott at gmail.com
Wed Oct 26 09:39:45 EDT 2005


I've attached the patch I had to make to get open3 to work under
1.8.3. It doesn't take backwards compatibility in to account, so
that'll probably have to be addressed.

Thanks,


--
Nathaniel Talbott

<:((><
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: win32-open3-0.2.0.txt
Url: http://rubyforge.org/pipermail/win32utils-devel/attachments/20051026/2c69ec3b/win32-open3-0.2.0.txt


More information about the win32utils-devel mailing list