[Win32utils-devel] Re: Open3.popen3 bug

Nathaniel Talbott ntalbott at gmail.com
Wed Mar 2 11:59:14 EST 2005

On Tue, 1 Mar 2005 16:21:16 -0800 (PST), Daniel Berger
<djberg96 at yahoo.com> wrote:

> I cannot duplicate this error with MS V++ 7.0 on
> Windows XP Pro, SP2.  Can you please provide more
> information, including your platform, SP number and
> compiler?

Sure. My platform is Windows XP Pro, SP2. Ruby is an older version of
the One-Click installer (ruby 1.8.2 (2004-06-29) [i386-mswin32]). I'm
using the open3.so binary from the 0.0.2 win32-utils installer.

It may be that I just need a Ruby upgrade, which is something that I
know I need to get around to eventually.




More information about the win32utils-devel mailing list