[Win32utils-devel] Ruby 1.8.2 and win32-open3

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Wed Jan 5 10:41:48 EST 2005


> -----Original Message-----
> From: win32utils-devel-bounces at rubyforge.org 
> [mailto:win32utils-devel-bounces at rubyforge.org] On Behalf Of 
> win32utils-devel at rubyforge.org
> Sent: Tuesday, January 04, 2005 4:27 PM
> To: win32utils-devel at rubyforge.org
> Subject: [Win32utils-devel] Ruby 1.8.2 and win32-open3
> 
> 
> FYI
> 
> It looks like the test suite for win32-open3 segfaults with 
> the latest 
> Windows installer.  Ugh.

Upon further review, this appears to be a VC++ 6 vs 7 issue.  I had no
problems on my WinXP Pro box using VC++ 7.

I'll make a note in the "Known Bugs" section of the docs.

Dan



More information about the win32utils-devel mailing list