[Win32utils-devel] Silly question of the day:

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Wed Nov 10 11:04:07 EST 2004


Haha. :)

Well, I'm going to alter both, I'm afraid.  I should have a release out
very soon.

Dan

> -----Original Message-----
> From: win32utils-devel-bounces at rubyforge.org 
> [mailto:win32utils-devel-bounces at rubyforge.org] On Behalf Of 
> win32utils-devel at rubyforge.org
> Sent: Wednesday, November 10, 2004 1:29 AM
> To: win32utils-devel at rubyforge.org
> Subject: Re:[Win32utils-devel] Silly question of the day: 
> 
> 
> Hi,
> > 
> > Hi all,
> > 
> > I noticed that I named the permission methods "get_permission" and
> > "set_permission".  For some reason this is bugging me.  
> Would anyone object 
> > if I changed it to "get_permissions" and "set_permissions"? 
>  I don't really 
> > want to create an alias...
> > 
> Following is the Result of the Google Search
> 
> get_permissions : 1190
> get_permission  :  439
> set_permission  :  260
> set_permissions :  222
> 
> So I recommend get_permissions and set_permission. :-)
> 
> Regards,
> 
> Park Heesob
> 
> 
> 
> --MIME Multi-part separator--
> 
> _______________________________________________
> win32utils-devel mailing list
> win32utils-devel at rubyforge.org 
> http://rubyforge.org/mailman/listinfo/win32utils-devel
> 
> 



More information about the win32utils-devel mailing list