[Win32utils-devel] Silly question of the day:

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Wed Nov 10 03:28:58 EST 2004

> Hi all,
> I noticed that I named the permission methods "get_permission" and 
> "set_permission".  For some reason this is bugging me.  Would anyone object 
> if I changed it to "get_permissions" and "set_permissions"?  I don't really 
> want to create an alias...
Following is the Result of the Google Search

get_permissions : 1190
get_permission  :  439
set_permission  :  260
set_permissions :  222

So I recommend get_permissions and set_permission. :-)


Park Heesob

--MIME Multi-part separator--

More information about the win32utils-devel mailing list