[Win32utils-devel] Silly question of the day: "permission" vs "permissions"

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Tue Nov 9 20:53:27 EST 2004


Hi all,

I noticed that I named the permission methods "get_permission" and 
"set_permission".  For some reason this is bugging me.  Would anyone object 
if I changed it to "get_permissions" and "set_permissions"?  I don't really 
want to create an alias...

Regards,

Dan




More information about the win32utils-devel mailing list