[Win32utils-devel] Attempt to build a gemspec

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Thu Nov 4 19:36:52 EST 2004


Hi Dan,

Try this:

>   s.require_path = "."
>  
>
<snip>

    s.require_path = "lib"

<snip> 


>But, if I try to do "require 'win32/ipc'", it says it can't find it.
>
>  
>
require 'rubygems'
require_gem 'win32-ipc'

>What am I doing wrong?
>Regards,
>  
>
HTH,

>Dan
>  
>
-- shanko



More information about the win32utils-devel mailing list