[Win32utils-devel] Re: [ANN] RubyGems 0.2.0

win32utils-devel at rubyforge.org win32utils-devel at rubyforge.org
Sun Mar 14 23:34:15 EST 2004


Never mind ! 

> I must be doing something wrong.
Yes, and I figured it out ...


>  s.add_dependency('ruby', '= 1.8.1')

Commented out this line and then it worked.
Didn't realize first that this was a gem dependency.

Sorry for the noise.

-- Shashank

P.S> This is really cool :-)

More information about the win32utils-devel mailing list