[Weft QDA users] Mac version of Weft

Alex Fenton alex at pressure.to
Wed May 7 04:08:49 EDT 2008


Thanks, that's exactly the info I need. Can I ask you to try one further 
thing please? Repeat the steps, but at the end, instead of typing 
"weft-qda -Ilib weft-qda.rb" type:

ruby -Ilib weft-qda.rb <ENTER>

This will show whether the version of ruby provided by OS X 10.4 is 
capable of running Weft QDA

thanks
alex

Patrick Branson wrote:
> Alex,
>
> You were correct. I had checked the Apps folder before you had 
> replied. I have added Weft and carried out the test through Terminal. 
> A copy of the error message is below.
>
> Pat
>
>
> dyld: lazy symbol binding failed: Symbol not found: _ruby_init_stack
>   Referenced from: /Applications/WeftQDA.app/Contents/Resources/./weft-qda
>   Expected in: /usr/lib/libruby.1.dylib
>
> dyld: Symbol not found: _ruby_init_stack
>   Referenced from: /Applications/WeftQDA.app/Contents/Resources/./weft-qda
>   Expected in: /usr/lib/libruby.1.dylib



More information about the weft-qda-users mailing list