Worth supporting 1.9 conditionally?

Nikolai Weibull now at bitwi.se
Tue Aug 31 15:03:47 EDT 2010


On Tue, Aug 31, 2010 at 20:41, Doug Kearns <dougkearns at gmail.com> wrote:

> I was just going to add some missing 1.9 syntax items and was curious
> if anyone had strong feelings, either way, regarding configurable 1.9
> support.

Moderately strong opinion: Skip it.


More information about the vim-ruby-devel mailing list