Omni - Ruby version dependency

Mark Guzman segfault at
Thu Apr 20 09:36:59 EDT 2006

Doug Kearns wrote:
> Are there any strange Ruby version requirements to run the omni
> completion script? Is any 1.8.x OK?
  I'm gona say yes to that, as I've not tried it with anything but 1.8.x

sic transit gloria et adulescentia 
blog |
wiki |

More information about the vim-ruby-devel mailing list