PATCH: rubyStringDelimit renamed rubyStringDelimiter

Gavin Sinclair gsinclair at soyabean.com.au
Tue Sep 9 21:47:16 EDT 2003


On Tuesday, September 9, 2003, 3:18:34 PM, Doug wrote:

> I've renamed this syntax group because... well, frankly abbreviations
> irritate me. :-)

> Regards,
> Doug

Especially ones that only save 10.52% of the word!

irb(main):002:0> 100 - ("rubyStringDelimit".size * 100.0 / "rubyStringDelimiter".size)
=> 10.5263157894737

Gavin



More information about the vim-ruby-devel mailing list