[holy ruby programmers batman!] git/svn/patches?

Giles Bowkett gilesb at gmail.com
Mon Dec 31 17:45:44 EST 2007


> > /opt/local/lib/ruby/gems/1.8/gems/Platform-0.4.0/lib/platform.rb:64:
> > warning: already initialized constant IMPL
> >
> Move my dummying out of those out spec_helper into the inside of the
> pastie_specs - or I'll do so and repatch.  It'd be easier if there
> were a branch I could pull with those changes.  Or are they on trunk
> now?

Not yet, but the moving out of spec_helper's already done - that's
likely to be globally useful but I don't know how spec_helper works so
I just threw it all in the pastie spec.

-- 
Giles Bowkett

Podcast: http://hollywoodgrit.blogspot.com
Blog: http://gilesbowkett.blogspot.com
Portfolio: http://www.gilesgoatboy.org
Tumblelog: http://giles.tumblr.com


More information about the Utilitybelt-tinkering mailing list