[holy ruby programmers batman!] git/svn/patches?

Tim Connor timocratic at gmail.com
Mon Dec 31 17:38:35 EST 2007

On Dec 31, 2007 2:32 PM, Giles Bowkett <gilesb at gmail.com> wrote:
> > At this point I'll just be happy if I can get my specs to work for
> > you, as an aid in that.  ;) And since it took a bit of work for me to
> > get my rspec-fu up to speed for mocking out stuff enough to write them
> > I really want to make them work.
> Well, I got good news for you, mostly. They all work, except for one thing:
> /opt/local/lib/ruby/gems/1.8/gems/Platform-0.4.0/lib/platform.rb:64:
> warning: already initialized constant IMPL
Move my dummying out of those out spec_helper into the inside of the
pastie_specs - or I'll do so and repatch.  It'd be easier if there
were a branch I could pull with those changes.  Or are they on trunk

More information about the Utilitybelt-tinkering mailing list