[TZInfo-users] tzinfo 0.3.21 is broken on my platform (Ubuntu 10.04 x86_64, MRI 1.8.7p249)

Philip Ross phil.ross at gmail.com
Sat May 29 04:21:55 EDT 2010

On 29 May 2010 03:59, Victor Costan <costan at gmail.com> wrote:
> I can't seem to require 'tzinfo'. This breaks my Rails applications.
> For now, I've restricted my gem usage to 0.3.20, but I figure the
> author would like to get this fixed.

This was a permissions issue with the 0.3.21 release. For more details, see:


Version 0.3.22 is now available to fix the issue.



Phil Ross
http://tzinfo.rubyforge.org/ -- DST-aware timezone library for Ruby

More information about the TZInfo-users mailing list