[TZInfo-users] tzinfo 0.3.21 is broken on my platform (Ubuntu 10.04 x86_64, MRI 1.8.7p249)

Victor Costan costan at gmail.com
Fri May 28 22:59:29 EDT 2010


I can't seem to require 'tzinfo'. This breaks my Rails applications.
For now, I've restricted my gem usage to 0.3.20, but I figure the
author would like to get this fixed.

I'd be happy to run commands to help investigate the issue.
    Victor


$ irb
irb(main):001:0> require 'rubygems'
=> true
irb(main):002:0> require 'tzinfo'
LoadError: no such file to load -- tzinfo
	from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:36:in
`gem_original_require'
	from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:36:in `require'
	from (irb):2


More information about the TZInfo-users mailing list