Since rails 1.1.6 is out, so can we expect a typo 4.0.2 soon since the patch for 1.1.5 is to upgrade and apparently didn't fix all the holes?<br><br><a href="http://weblog.rubyonrails.org/2006/8/10/rails-1-1-6-backports-and-full-disclosure">
http://weblog.rubyonrails.org/2006/8/10/rails-1-1-6-backports-and-full-disclosure</a><br><br><div><span class="gmail_quote">On 8/10/06, <b class="gmail_sendername">Andy Ciordia</b> &lt;<a href="mailto:andy@ciordia.info">andy@ciordia.info
</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br>On Aug 10, 2006, at 12:39 PM, Scott Laird wrote:<br><br>&gt; You need to restart your fastcgi processes.&nbsp;&nbsp;You have a 
4.0.1 DB but<br>&gt; you're running 4.0.0 code.<br><br>You don't know how much I love an obvious solution. hah!&nbsp;&nbsp;This is<br>probably my one for the year.&nbsp;&nbsp;Looking great after a process flush.<br><br>Thanks,<br><br>-a<br>_______________________________________________
<br>Typo-list mailing list<br><a href="mailto:Typo-list@rubyforge.org">Typo-list@rubyforge.org</a><br><a href="http://rubyforge.org/mailman/listinfo/typo-list">http://rubyforge.org/mailman/listinfo/typo-list</a><br></blockquote>
</div><br><br clear="all"><br>-- <br>Eric Sendelbach<br>229 Fulton St<br>Indianapolis, IN 46202<br>317.965.2071 (cell)<br><a href="http://www.ericsendelbach.com/">http://www.ericsendelbach.com/</a>