[typo] Fresh ruby 187, rails 3.0.0 and typo 6.0.3 install does not work

Matijs van Zuijlen matijs at matijs.net
Tue Feb 8 01:30:20 EST 2011


On 02/08/2011 02:17 AM, Moshe Suberri wrote:
> Jaymin Shah wrote in post #979982:
>> Hi Matijs,
>>
>> Thanks for your reply. I have tried it and it does not work. Further, I
>> have Ruby 187 in path and confirmed it too.
>>
>> Also, I did some search on bluecloth_ext error mentioned below and found
>> that this is an known issues. I have tried to fix it with suggested fix but
>> it did not worked and system continued to give below error.
>>
>> http://groups.google.com/group/rubyinstaller/browse_thread/thread/59f3812381a195b5
>
> I got the same problem. Install Ruby  187 on Windows 7 env.
> When I run Ruby I get a dialog box with the following error
> "application aborted error finding ruby...191.dll .."

Moshe, Jaymin,

Have you tried uninstalling the bluecloth gem before using the fix suggested 
above? Did you install the Development Kit before using the fix? I think it may 
be needed.

-- 
Matijs


More information about the Typo-list mailing list