[typo] Fresh ruby 187, rails 3.0.0 and typo 6.0.3 install does not work

Moshe Suberri ruby-forum-incoming at andreas-s.net
Mon Feb 7 20:17:30 EST 2011


Jaymin Shah wrote in post #979982:
> Matijs van Zuijlen <matijs <at> matijs.net> writes:
>
>> If that doesn't work, can you check where each ruby version is in your path?
>> >
>> > `raw_load_rakefile'
>> > (See full trace by running task with --trace)
>> >
>> > It seems that one or more gems being used with application is expecting
>> > ruby191 dll file mentioned above.
>> >
>> > Any help would  be highly appreciated.
>> >
>> > regards,
>> > Jaymin
>>
>
>
> Hi Matijs,
>
> Thanks for your reply. I have tried it and it does not work. Further, I
> have
> Ruby 187 in path and confirmed it too.
>
> Also, I did some search on bluecloth_ext error mentioned below and found
> that
> this is an known issues. I have tried to fix it with suggested fix but
> it did
> not worked and system continued to give below error.
>
> ref#
>
http://groups.google.com/group/rubyinstaller/browse_thread/thread/59f3812381a195b5
>
> regards,
> Jaymin

I got the same problem. Install Ruby  187 on Windows 7 env.
When I run Ruby I get a dialog box with the following error
"application aborted error finding ruby...191.dll .."

Regards
Moshe

-- 
Posted via http://www.ruby-forum.com/.


More information about the Typo-list mailing list