[typo] Integrating Paperclip

Gabriel Williams ruby-forum-incoming at andreas-s.net
Thu Sep 30 02:16:07 EDT 2010


Sorry Frédéric, the project I'm doing this for is running on 2.3.8 so 
that's what I'll be working with.  I wish that it was using Rails 3.  Of 
course, I'm assuming that the Rails 3 branch you're working on won't be 
backwards compatible with Rails 2.3.8 right?

Gabriel

de Villamil Frédéric wrote:
> Le 29 sept. 2010 � 23:24, Gabriel Williams a �crit :
> 
>> Thanks Mat.  I was hoping not to have to refactor quite so much of the 
>> existing code, but I think you're right that I'll have to overhaul all 
>> of the Resource model.  I'm going to dig into this over the next week or 
>> so.  If I get anywhere with it I'll report back.  I'm sure I can't be 
>> the only person who has this need.
>> 
>> Gabriel
> 
> 
> Hello Gabriel,
> 
> If you start working on a paperclip integration, please do it on the 
> Rails 3 branch, as we're going to merge it to HEAD very soon.
> 
> Best,
> Fr�d�ric
> 
> --
> Fr�d�ric de Villamil
> "What's mine is mine. What's yours is still unsetteled" � Go player 
> proverb
> frederic at de-villamil.com                        tel: +33 (0)6 62 19 1337
> http://t37.net                       Typo : http://typosphere.org

-- 
Posted via http://www.ruby-forum.com/.


More information about the Typo-list mailing list