[typo] Write-up on upgrade from 5.3 to 5.5

Jon Jensen jon at endpoint.com
Thu Aug 12 00:35:27 EDT 2010

Hi, everyone.

First, thanks to the authors of Typo. I'm sure it been a lot of work over 
the years!

I just wrote a blog post that is really mostly about trying out nginx + 
Unicorn for deployment instead of Apache + Passenger, but also about 
upgrading Typo and Rails:


One point that may be of interest to list readers is the need to stick 
with an older version of sqlite3-ruby on RHEL 5. Exact installation 
commands are there.


Jon Jensen
End Point Corporation

More information about the Typo-list mailing list