[typo] Ruby 1.9 questions

Cyril Mougel cyril.mougel at gmail.com
Mon Oct 5 10:30:00 EDT 2009


Perry Smith a écrit :
> Hi,
>
> I forked a copy of typo last night and dove in trying to make it work
> with Ruby 1.9 and I have a few questions that I probably should know
> the answers to but I don't... sorry.
>
> First, the code in vendor/plugins... are they plugins or are they part
> of typo?  I don't know much how git works with submodules.  I've heard
> the term but that is about it.  Many of the changes are hitting the
> plugins.
We don't have some submodule now.

All plugins are come from other project
>
> Second, am I the first explore of these here Typo, Ruby 1.9
> netherlands?  Anyone wanna combine efforts?

Rails 2.3.4 is not fullfuly ruby 1.9 compatible. So I think you can have
some issue from Rails :(

-- 
Cyril Mougel
http://blog.shingara.fr/



More information about the Typo-list mailing list