[typo] typo 5.1.1 to 5.2 upgrade (now need help with a fastthread issue)

Rick DeNatale rick.denatale at gmail.com
Fri Mar 27 09:12:59 EDT 2009

On Fri, Mar 27, 2009 at 3:11 AM, Chris Dagdigian <dag at sonsorol.org> wrote:

> Disregard my fastthrread.so and git/patch incompetence.
> I managed to patch the fastthread.c file so that it would not complain
> about the undefined symbol under ruby 1.8.6 and was able to build the .so
> cleanly, pass "rake test" and install it in all the proper places.


If the system you are deploying to supports it, and most do these days
assuming it's a posix system rather than windows, I'd really suggest looking
into replacing mongrel/mongrel cluster with Phusion Passenger.

Rick DeNatale

Blog: http://talklikeaduck.denhaven2.com/
Twitter: http://twitter.com/RickDeNatale
WWR: http://www.workingwithrails.com/person/9021-rick-denatale
LinkedIn: http://www.linkedin.com/in/rickdenatale
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/typo-list/attachments/20090327/285bbaef/attachment.html>

More information about the Typo-list mailing list