[typo] can't install typo

Ivan Camacho ruby-forum-incoming at andreas-s.net
Sat Mar 7 10:28:18 EST 2009


Darius wrote:
> cleanup doesn't help, but thank you, you put me on the right way :) ,
> problem is because lastest actionwebservice from gems  depends on
> ationpack 1.13.6, activerecord 1.15.6 and activesupport 1.4.4
> 
> i  install actionwebservice from github ant its work :)

Me too.  I got actionwebservice from github and extract that file and 
rename actionwebservice but it not works.  Here is what i process to 
install manually.

1) Extract the latest actionwebservice.zip
2) Put it in to C:\xxxx\ruby\lib\ruby\gems\1.8\gems and 
actionwebservice.gemspec into 
C:\xxxx\ruby\lib\ruby\gems\1.8\specifications.
3) Gem install actionwebservice.

... then i have still got the same problem with actionwebservice-1.2.6 
from console.

How can i update the latest one please?
-- 
Posted via http://www.ruby-forum.com/.


More information about the Typo-list mailing list