[typo] Configuring Notification SMTP

eydelber z hellosticky at gmail.com
Thu Jan 8 22:38:03 EST 2009


Hi Linda,
Thanks for the quick response. I'm not sure what you mean. I have a
local SMTP server running as a relay:

[/]$ netstat -an | grep 25
tcp        0      0 127.0.0.1:25                0.0.0.0:*
     LISTEN

This server works fine to send mail from other applications on the same box.

I tried changing it method to :sendmail but no beans.

Is there an error reported somewhere? I'm doing tail -f on
production.log and I don't see anything. Should I turn debugging on?

Thanks

On Thu, Jan 8, 2009 at 8:33 PM, Linda Derezinski <linda-list at i-sol.biz> wrote:
> but you are using :smtp
> not
> :sendmail
> which you said you started, perhaps you don't have smtp working?
> is anything listening on port 25?
> netstat -f inet -an |grep LISTEN
>
> On Jan 8, 2009, at 6:57 PM, eydelber z wrote:
>
> Hi,
> I would like to get an email any time a comment is posted. I did the
> following but it doesn't work:
> * Started sendmail on the same box. I know it works because I use
> Mantis bug tracker which sends emails fine.
> * Moved config/mail.yml.example to config/mail.yml
> * Updated mail.yml to:
> method: :smtp
> settings:
>  :address: localhost
>  :port:    25
>  :domain:  mydomain.com
>  :authentication:  :login
>  :user_name:
>  :password:
> * In the typo admin console, set my email address in Settings ->
> Feedback -> Notification
>
> No errors in log/production.log
>
> Thanks,
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>


More information about the Typo-list mailing list