[typo] Template Missing error after upgrade

Brian Sam-bodden ruby-forum-incoming at andreas-s.net
Wed Sep 17 06:30:25 EDT 2008


de Villamil Frédéric wrote:
> Strange, can you tell us please what Ruby and Rails version your Typo
> is currently using ? Typo does not support Rails 2.1 neither does it
> support Ruby 1.8.7 yet.
> 
> Cheers
> Fr�d�ric
> 
> 
> 
> 
> Le 17 sept. 08 � 12:08, Brian Sam-bodden a �crit :
> 
>>>> /!\ FAILSAFE /!\  Tue Sep 16 20:22:37 -0400 2008
>>
>> vendor/rails/actionpack/lib/action_controller/layout.rb:250:in
>>    /home/webadmin/integrallis.virtual.vps-host.net/html/typo/trunk/ 
>> 13:in
>> `perform_action'
>>    /home/webadmin/integra
>>
>> -- 
>> Posted via http://www.ruby-forum.com/.
>> _______________________________________________
>> Typo-list mailing list
>> Typo-list at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/typo-list
> 
> --
> Fr�d�ric de Villamil
> frederic at de-villamil.com                        tel: +33 (0)6 62 19 1337
> http://fredericdevillamil.com             Typo : http://typosphere.org

Frédéric,
  I'm running on the VPS eApps, ruby 1.8.5 and rails 2.0.2. I was on 
rails 1.1.6 before running Type 5.0.3, upgraded doing an svn up and then 
a rake db:migrate.

Thanks,
Brian
-- 
Posted via http://www.ruby-forum.com/.


More information about the Typo-list mailing list