[typo] Rails 2.1 support?

de Villamil Frédéric frederic at de-villamil.com
Tue Sep 9 15:37:21 EDT 2008


Le 9 sept. 08 à 20:24, Wes Gurney a écrit :

> I am trying to deploy Typo 5.1.3 on my production server that has  
> Rails
> 2.1 and I keep getting some errors.
>
> Does Typo support Rails 2.1?
>
> Thanks,
> Wes
> -- 

Hello Wes,

As written in the requirements http://typosphere.org/wiki/typo/Requirements 
, Typo need Rails 2.0.2 to work. I need to test with Rails 2.0.4 beore  
changing this.

However, if someone was kind enough to submit a patch making Typo work  
under Rails 2.1, I would gladly accept it and integrate it in the core  
(even though I personnaly would prefer to work toward rails 2.2).

Best regards
Frédéric

-- 
Frédéric de Villamil
frederic at de-villamil.com                        tel: +33 (0)6 62 19 1337
http://fredericdevillamil.com             Typo : http://typosphere.org



More information about the Typo-list mailing list