[typo] HEAD now running Rails 2.2

JZ hipertracker at gmail.com
Fri Oct 17 09:56:28 EDT 2008

On Fri, Oct 17, 2008 at 1:45 PM, de Villamil Frédéric
<frederic at de-villamil.com> wrote:

>> And third, and maybe even more important, maybe it now runs on the
>> Ruby 1.8.7 that my distribution ships (Debian lenny/sid)?
> I might upgrade my Ruby version to test this, don't know if Ruby 1.8.7 is
> rails compatble with Rails 2.2 yet. Will test this.

Ruby 1.8.7 is a joke. Do not use it. It is very slow and is not
compatible with 1.8.6. The best CRuby is RubyEnterprise.

BTW, is Typo able to work with JRuby? The latest JRuby is faster than
Ruby 1.9 or Python.

Jaroslaw Zabiello

More information about the Typo-list mailing list