[typo] HEAD now running Rails 2.2

de Villamil Frédéric frederic at de-villamil.com
Thu Oct 16 09:30:56 EDT 2008

Hello list,

Thanks to Cyril Mougel's great work, we've been able to migrate Typo  
to Rails son to come 2.2, which means 2 things :

First, Typo still doesn't support Rails 2.1 and it won't. Typo 5.1.3  
runs Rails 2.0.2, the next release will support either an embedded  
frozen Rails or the official release, according to the time it will  
take to be released.

Second, and maybe the most important, trunk is now running Rails 2.2.  
So if you're running HEAD, be careful because we don't know what may  
happen to you. It's supposed to work and tests are now passing, but we  
don't know yet what can happen.

Frédéric && Cyril

Frédéric de Villamil
frederic at de-villamil.com                        tel: +33 (0)6 62 19 1337
http://t37.net				             	Typo : http://typosphere.org

More information about the Typo-list mailing list