[typo] Typo 5.0.3 with Rails 2.1 ?

Cyril Mougel cyril.mougel at gmail.com
Wed Jun 25 15:14:47 EDT 2008


On Wed, Jun 25, 2008 at 9:07 PM, Arun Gupta <arun.gupta at gmail.com> wrote:
> Has Typo been tested with Rails 2.1 ?
>
> I tried db:migrate and got the following error:
>
> -- cut here --
> ~/samples/jruby/typo-5.0.3 >~/testbed/jruby-1.1.2/bin/jruby -S rake db:migrate
> (in /Users/arungupta/samples/jruby/typo-5.0.3)
> rake aborted!
> no such file to load --
> /Users/arungupta/samples/jruby/typo-5.0.3/config/../vendor/rails/railties/lib/initializer
> /Users/arungupta/samples/jruby/typo-5.0.3/rakefile:4:in
> `/Users/arungupta/samples/jruby/typo-5.0.3/rakefile'
> (See full trace by running task with --trace)
> -- cut here --
>

Typo 5.0.3 and 5.0.4 doesn't support Rails 2.1. After discussion with
neuro, Typo support Rails 2.1 in version 5.1. Not before. So the next
release of Typo doesn't support Rails 2.1. Only 2.0.x


-- 
Cyril Mougel
http://blog.shingara.fr


More information about the Typo-list mailing list