[typo] Typo 5.0.3 with Rails 2.1 ?

Arun Gupta arun.gupta at gmail.com
Wed Jun 25 15:07:26 EDT 2008


Has Typo been tested with Rails 2.1 ?

I tried db:migrate and got the following error:

-- cut here --
~/samples/jruby/typo-5.0.3 >~/testbed/jruby-1.1.2/bin/jruby -S rake db:migrate
(in /Users/arungupta/samples/jruby/typo-5.0.3)
rake aborted!
no such file to load --
/Users/arungupta/samples/jruby/typo-5.0.3/config/../vendor/rails/railties/lib/initializer
/Users/arungupta/samples/jruby/typo-5.0.3/rakefile:4:in
`/Users/arungupta/samples/jruby/typo-5.0.3/rakefile'
(See full trace by running task with --trace)
-- cut here --

-Arun

-- 
Web Technologies and Standards
Sun Microsystems, Inc.
Blog: http://blogs.sun.com/arungupta


More information about the Typo-list mailing list