[typo] Deploying Ruby on Rails Applications (was: Re: Can't update feeds?)

Scott Likens damm at yazzy.org
Thu Jul 17 16:30:18 EDT 2008

On Jul 17, 2008, at 11:36 AM, Chet Farmer wrote:
> My complaints really began with this very point; recall one of my  
> original points was the poor state of documentation concerning the  
> idiosyncratic installation requirements of Typo.
> If it were more clear why I should consider installing another web  
> server just to run Typo from Typo's own docs, perhaps I wouldn't be  
> complaining about the docs.
>> You have issues with
>> Typo and want help. Is this really how you ask for help?
> I certainly wasn't asking Scott for help, and he certainly wasn't  
> providing any. He jumped in to tell me my assessment of the state of  
> Ruby/Rails/Typo installation was wrong, which is simply incorrect.  
> He's offered nothing of value to me in re: my actual problems.
> My original posts to this list met with either no response at all,  
> or, more recently, helpful responses from Frederic. Frankly, I was  
> surprised, after that, to get Scott's fanboy eruptions. I believe I  
> dealt with him appropriately, and with a level of grace appropriate  
> for handling such a poster.

Perhaps you mistook my emails as a knee-jerk nonsense emails.  But I  
was trying to get more information to provide some assistance, however  
I was not getting any valid feedback.  I realize I did not word them  
in a way that you wanted, however my intent was to get more  
information to help.

I searched through old emails trying to find any information of why  
you could not do this or that, and Truthfully all I could find were  
posts related to "MarsEdit".  Which those bugs have been fixed in  
trunk, if you want you can try updating to "Trunk" and see if that  
fixes your problems?

More information about the Typo-list mailing list