[typo] Typo throwing an exception

Sanjay Bisht crazy.bisht at gmail.com
Tue Jan 22 09:55:41 EST 2008


Hi John,

But if I am using Typo 4.1, then the typo website says that I need to be
running Rails 2.x and ruby 1.8.6 or higher, and that is what I am precisely
right now.

I am attaching my production log (the latest one) that I have got. I am
unable to get much from this. Would be great if you could help

Thanks and regards
Sanjay

On Jan 22, 2008 4:17 AM, John Gedeon <orangej2 at gmail.com> wrote:

> One thing that happened to me is that RoR was upgraded from 1.2 to 2.0release by my host and that started causing typo to crash. Are you running
> RoR 2.0? if so you will need to down grade. You can down load the older
> release of rails 1.2.6 and then from the tar.gz get the vendor/rails
> directory and put it in the vendor/rails directory in typos root.
>
> Run:
> ruby script/about
>
> in you typo directory to find out what version you are running.
>
> On 1/21/08, Sanjay Bisht < crazy.bisht at gmail.com> wrote:
>
> > Hi,
> >
> > I am still running Typo 4.1 only, and suddenly Typo has started throwing
> > an Application Error (exception thrown out of an action, like in dispatcher
> > setups or broken ruby code). Can someone please help me on this. I haven't
> > made any changes, it's just doing that suddenly all on it's own.
> >
> > I am very new to typo and RoR in general, and am unable to debug much.
> >
> >
> > Thanks and regards
> > Sanjay
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> >
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20080122/60926183/attachment-0001.html 


More information about the Typo-list mailing list