[typo] Problems with upgrade
Anton J Aylward
aja at si.on.ca
Mon Aug 11 12:28:19 EDT 2008
Matijs van Zuijlen said the following on 11/08/08 11:27 AM:
>> Is this set of dependencies (on the compiler etc) declared anywhere?
> The precise set of dependencies will depend on the distribution used.
> That said, some general hints might be a welcome addition to the wiki.
At the very least the set of Ruby dependencies could be made clear.
I asked why I have to go though this - 'this' being installing compiled
and "-devel" packages from my RPM - to run typo. Part of the reason I
asked this was because Typo 4.1.2 needs sqlite3-ruby-1.2.2 when I
already had sqlite3-ruby-1.2.1 installed. That is why it required the
compiler etc. All my other ruby applications were running fine with
sqlite3-ruby-1.2.1, and the need to upgrade that was not documented and
was not made clear in this thread.
I'm still hoping for an explanation of this change and why its not an
artefact of one of the developers choices in packaging rather than a
HTML has followed nature's example... bright, sometimes flashing, colors
are a sign of indigestiblility.
-- Rob Hartill
More information about the Typo-list