[typo] Which versions of Ruby work with Typo 5.1.2?
kevwil at gmail.com
Tue Aug 5 01:09:24 EDT 2008
I'd like to know as well. I'm running 1.8.6p114. I haven't heard of
any newer versions being stable.
On Mon, Aug 4, 2008 at 6:25 PM, Geoffrey Sisson
<ruby-forum-incoming at andreas-s.net> wrote:
> Does anyone have Typo running with a version of Ruby more recent than
> 1.8.6-p114? This version has known vulnerabilities, as reported here:
> I've tried with all the most recent versions of Ruby 1.8 -- 1.8.7-p22,
> 1.8.6-p230 and 1.8.5-p231 -- but these all seem to cause Typo to crash
> in one place or another (the crash with 1.8.7-p22 is documented as Issue
> 1243 ). I'm using Rails 2.0.2 and mysql gem 2.7.
> I'd really like to use Typo, but am reluctant to do so if it can only be
> run insecurely.
>  http://typosphere.org/projects/typo/issues
> Posted via http://www.ruby-forum.com/.
> Typo-list mailing list
> Typo-list at rubyforge.org
More information about the Typo-list