[typo] Typo login problem

Phillip Morelock phillip at jibjab.net
Fri Oct 5 12:10:47 EDT 2007

Thanks for your reply!

On Oct 5, 2007, at 3:19 AM, Matijs van Zuijlen wrote:

> On Thu, Oct 04, 2007 at 09:28:39PM -0700, Phillip Morelock wrote:
>> Based on telnet sessions to the web host, it appears that user.rb
> telnet? *shudder*

Telnet to port 80, not telnet for shell access...

>> Typo seems to generate a new session_id cookie with each request
> Hm. I seem to recall a similar problem with a completely different  
> Rails
> app. [looks in logs] Yes, exactly, new session id with every  
> request. Never
> solved that, really, so here are some questions:
> - Which browser are you using?
> - Are you sure your browser allows cookies?
> - Have you tried with a completely different browser?

Yeah, this is pretty much across the board.  It does seem to be a  
rails problem, but it's only appearing in our typo instance (and we  
have several other rails apps).

Oh well, I guess I'll have to dig into rails a bit more.

Thanks again for your reply.

More information about the Typo-list mailing list