[typo] Problems upgrading to Typo 4.1.1

Eamon Ford eamonford at mac.com
Sun May 13 01:25:41 EDT 2007


Aha, okay. Thanks.


On May 12, 2007, at 10:21 PM, Frederic de Villamil wrote:

> Le 12 mai 07 à 23:10, Eamon Ford a écrit :
>
>> OK. I'm really new to Rails, so I have just a little more than no
>> idea what the test/dev/production environments are about. I'll try
>> creating a new database for test.
>>
>>
>> On May 12, 2007, at 12:15 AM, Dick Davies wrote:
>>
>>> That's a really bad idea.
>>>
>>> On 11/05/07, Eamon Ford <eamonford at mac.com> wrote:
>>>> Yeah; I connected the production, dev, and test all to the same
>>>> database.
>>>>
>>>>
>>>> On May 11, 2007, at 1:47 AM, Dick Davies wrote:
>>>>
>>>>> Are you defnitely connecting to the production database (not devel
>>>>> or test)?
>>>>>
>>>>>> Eamon Ford <eamonford at mac.com> writes:
>>>
>>>>>>> Also, it
>>>>>>> shows all my old posts, but when I look in the database (with a
>>>>>>> MySQL
>>>>>>> frontend), there are a bunch sample posts. Weird.
>>>
>
> test database is for tests and wiped everytime rake test is ran and
> filled with test data
> development databsae is for... developpment
> production test is for production
>
> Rails application really should have at least 2 (test + dev / prod)
> databases
> --
> Frédéric de Villamil
> frederic at de-villamil.com                        tel: +33 (0)6 62 19  
> 1337
> http://fredericdevillamil.com		     Typo : http://typosphere.org
>
>
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list



More information about the Typo-list mailing list